Noticias

Vulnerabilidad en Joomla 1.5 a 3.4.5 (0-day)

Joomla exploit 0-day

Se ha anunciado una nueva vulnerabilidad en Joomla (CVE-2015-8562), una vulnerabilidad muy crítica que permite a atacantes remotos la ejecución de código arbitrario en el servidor. Joomla es un popular gestor de contenidos en código abierto, que cuenta con una gran cantidad de plantillas y componentes que un usuario puedo utilizar para implementar de manera rápida una aplicación web. Estos componentes son programados por todo tipo de desarrolladores. Este hecho, unido a su popularidad, convierten al gestor de contenidos en un objetivo muy popular para que los atacantes. Esta vulnerabilidad en Joomla, se basa en una inyección de objetos en el controlador de bases de datos de MySQL, que no verifica el contenido enviado por los clientes en el user-agent […]

, , , , , , ,

USB Killer 2.0 destruye tu ordenador en segundos

USB Killer 2.0

Hace un tiempo veíamos una memoria USB capaz de destruir o “quemar” un ordenador en cuestión de segundos. Pues bien recientemente el investigador de seguridad ruso conocido como “Dark Purple” ha sacado su nuevo USB Killer 2.0 capaz de destruir por completo cualquier ordenador, dejándolo totalmente inservible. La clave está en que este pendrive “asesino” es capaz de aplicar una corriente inversa de -220V en el puerto USB del equipo al que se conecta, de manera que cuando lo enchufamos se carga y devuelve una descarga suficiente potente como para acabar con prácticamente cualquier equipo. La primera versión, USB Killer 1.0, consistía en un convertidor DC/DC y algunos capacitadores. Cuando se conecta al sistema, el convertidor envía -110V a través […]

, , ,

WhatsApp web corrige una vulnerabilidad muy grave

WhatsApp ha actualizado el cliente web de su popular aplicación de mensajería debido a una grave vulnerabilidad que podría permitir a atacantes remotos la instalación de cualquier tipo de malware o archivo malicioso. El problema, descubierto por Check Point, podría permitir a un atacante ejecutar código arbitrario en el sistema de la víctima. Para aprovechar la vulnerabilidad, el atacante tan solo debe enviar, a través del cliente web de WhatsApp, una vCard aparentemente inocente pero con el código malicioso incluido. Una vez que el usuario abre el archivo, se revela como un ejecutable que puede permitir el compromiso total del sistema. Lo único que necesita conocer el atacante es el número de teléfono asociado a la cuenta. El cliente web […]

, , , ,

Vulnerabilidad en MediaServer de Android que podría dejar tu dispositivo ‘muerto’

Hace unos días nos encontrábamos con una grave vulnerabilidad llamada StageFright que podía provocar la infección de casi cualquier dispositivo Android solo con recibir un vídeo o sms malicioso. Ahora se ha encontrado una nueva vulnerabilidad en sistemas Android que permite dejar un dispositivo bloqueado al intentar visualizar un vídeo MKV modificado. El problema, descubierto por investigadores de Trend Micro, podría dejar el dispositivo (móvil o tableta) aparentemente muerto: en silencio, sin posibilidad de realizar llamadas y sin respuesta de la pantalla. La vulnerabilidad afecta a sistemas con Android 4.3 (Jelly Bean) hasta la versión más actual, Android 5.1.1 (Lollipop). Según el equipo de investigadores la vulnerabilidad fue reportada a finales de mayo, pero a esta fecha el equipo Android […]

, , , , , , , , , , ,

Cualquier sistema Android podría ser hackeado (Stagefright)

Joshua Drake, vicepresidente de investigación de la empresa Zimperium Mobile Security, ha revelado una vulnerabilidad muy peligrosa denominada Stagefright que afectaría al 95% de dispositivos móviles con Android (unos 950 millones de dispositivos) y con ello sería la mayor vulnerabilidad descubierta hasta la fecha en la plataforma de Google. Un hacker puede aprovechar esta vulnerabilidad al insertar código malicioso en un video y enviarlo por medio de un mensaje de texto. Cuando el teléfono recibe el mensaje, la vulnerabilidad del sistema operativo se ejecuta. El fallo de seguridad reside en un componente del Kernel de Android llamado “Stagefright”, una biblioteca que permite procesar, grabar y reproducir archivos multimedia y archivos PDF. La vulnerabilidad afecta a las versiones Android desde la […]

, , , , , , , ,

Base de datos de Adult Friend Finder robada y publicada

El popular sitio para encontrar pareja para encuentros sexuales furtivos, Adult Friend Finder, sufrió una violación de seguridad que habría permitido a delincuentes informáticos hacerse con toda la información de unos 3,9 millones de personas adscritas a dicho servicio. La red social, que dice tener unos 64 millones de suscriptores, le permite a las personas abrir un perfil privado en el que publican fotografías y datos sobre sus gustos y preferencias sexuales. Un grupo hacker identificado como ROR[RG] ha desvelado los datos personales de casi 4 millones de usuarios de la web líder en la temática de encuentros sexuales, Adult FriendFinder. Según expertos en seguridad, la base de datos que obtuvieron los criminales digitales contiene información de correo, sexo, fechas […]

, , , , ,

Nuevo agujero de seguridad peligroso en Linux (CVE-2015-0235) [Ghost]

Recientemente se ha revelado una vulnerabilidad crítica en la librería GNU C (glibc), un componente usado por la totalidad de las distribuciones GNU/Linux, que podría permitir a un atacante tomar el control total de un sistema Linux sin usar ningún tipo de credenciales. Este fallo de seguridad, al que se le ha asignado el código CVE-2015-0235 y el nombre “Ghost”, ha sido revelado por examinadores de la compañía de seguridad Qualys, quienes aseguran que puede suponer un gran peligro en aquellos equipos y servidores que no usen las últimas versiones de sus distribuciones Linux, y que podría llegar a estar a la altura de otros bugs importantes como Heartbleed, Shellshock o Poodle. La compañía Qualys no ha publicado el código […]

, , , , , , , , , , , , ,

Fallo de seguridad crítico en Microsoft Secure Channel – Schannel (CVE-2014-6321)

Microsoft Windows Bug

Microsoft ha informado recientemente sobre una vulnerabilidad en Microsoft Secure Channel (Schannel), que afecta prácticamente a todas la versiones de Windows (Windows Vista, 7, 8, 8.1 y RT, además de Windows Server 2003, 2008 y 2012). Este fallo fue descubierto por IBM y posteriormente reportado a Microsoft. Este bug a estado activo durante 19 años. Tal como informa The Verge, hacia comienzos de año investigadores del departamento de seguridad informática de IBM encontraron una falla que afecta a todas las versiones de Windows desde 1995 en adelante, y posteriormente la reportaron a Microsoft. Ahora, los de Redmond han lanzado un parche que llega para remediar el longevo bug identificado como MS14-066 – Microsoft Schannel Remote Code Execution Vulnerability – CVE-2014-6321 […]

, , , , , , , , , , ,

Grave vulnerabilidad en cliente tnFTP (CVE-2014-8517) [Linux, OSX, BSD]

tnFTP Bug Mac-OSX netBSD

Recientemente se ha notificado una vulnerabilidad grave en el cliente FTP tnftp basado en BSD, presente por defecto en todas las distribuciones de BSD, OSX y en decenas de distribuciones de Linux. Por ahora la vulnerabilidad se ha confirmado en OSX 10.10 (Yosemite), NetBSD 7.99.1, Debian y RedHat. La vulnerabilidad identificada como CVE-2014-8517 permite ejecución de código y comandos arbitrarios. Según se reporta en varias listas, por ejemplo si se ejecuta: ftp http://server/path/file.txt Sin especificar un nombre de archivo como salida (opción -o), el cliente FTP puede ser “engañado” para ejecutar comandos arbitrarios a través de la redirección de URLs y comandos. La vulnerabilidad fue encontrada por Jared Mcneill y ya ha sido reportada a los respectivos fabricantes que se […]

, , , , , ,

Vulnerabilidad grave en Microsoft Office PowerPoint (CVE-2014-6352) [0-Day]

Microsoft ha detectado un grave fallo de seguridad que afecta a todas las versiones de Microsoft Windows, con exclusión de Windows Server 2003. La vulnerabilidad podría permitir la ejecución remota de código si un usuario abre un archivo de Microsoft Office especialmente diseñado que contiene un objeto OLE para realizar acciones maliciosas. Esta vulnerabilidad es peligrosa porque afecta a las últimas versiones de Windows totalmente parcheadas, aunque se necesita la interacción del usuario para aprovechar la vulnerabilidad. Una explotación exitosa conduciría al atacante a obtener los permisos y derechos del usuario actual. De acuerdo con el Microsoft Security Advisory publicada el martes, la vulnerabilidad día cero (CVE-2014-6352) reside en el código del sistema operativo que se encarga de OLE. La […]

, , , , , , , , , , , , , ,

Entradas anteriores